Push Notifications - disabling the popup

HareBrain

Smeerp of Wonder
Staff member
Supporter
Joined
Oct 13, 2008
Messages
10,583
Location
West Sussex, UK
At the bottom of that second message are three options: one to allow the push notifications, one to not allow them right now, and one to never allow them (or something to that effect; I can't remember the exact wording). I clicked the one that said "never" and the messages haven't popped up since
Ah, I didn't see these three options because they were hidden by the task bar, but when I put the cursor as far down as it would go (without going over the task bar) I could see there are three places you could click. I went for the right-most, and the box disappeared. So thanks for that, you might have solved it!
 

Brian G Turner

Fantasist & Futurist
Staff member
Supporter
Joined
Nov 23, 2002
Messages
23,118
Location
Highlands
I had the same problems with the push notifications until I clicked the X to close the pop-up message. It then popped up with another message saying, "We strongly recommend..." At the bottom of that second message are three options: one to allow the push notifications, one to not allow them right now, and one to never allow them (or something to that effect; I can't remember the exact wording). I clicked the one that said "never" and the messages haven't popped up since. I'm using a PC not a smartphone, so it may work differently depending on the device. (Maybe the three options don't show up on phones?) I also have push notifications blocked in my user settings for the forum.
Ah, I didn't see these three options because they were hidden by the task bar, but when I put the cursor as far down as it would go (without going over the task bar) I could see there are three places you could click. I went for the right-most, and the box disappeared. So thanks for that, you might have solved it!
Excellent! That's the issue - in the Default Red theme the links are hidden because they are the same colour as the background, but in the SFFchronicles2 theme the links clearly display.

So, if you see the bar saying:

Science Fiction & Fantasy forums would like permission to enable push notification
then click on the X at the top right.

When that changes to:

We strongly recommend enabling push notifications on this device so that you can be kept up-to-date with site activity.
there should be 3 options underneath:

If you don't see, just highlight the area under the above quoted text with your browser to show them. Once clicked, that should do it. :)

In the meantime, I'll look to change those link colours without disrupting how the rest of chrons looks. :)

EDIT: And that's now fixed - the options to dismiss the reminder completely should now be visible. :)
 
Last edited:
Top